<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no' />
<title>Unemployment Rates Down Slightly in Valley | Business Journal Daily</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://businessjournaldaily.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="http://businessjournaldaily.com/wp-content/themes/twentythirteen-child/js/html5.js"></script>
<![endif]-->
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Business Journal Daily &raquo; Feed" href="http://businessjournaldaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business Journal Daily &raquo; Comments Feed" href="http://businessjournaldaily.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/businessjournaldaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='ctct_form_styles-css'  href='http://businessjournaldaily.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.1.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//businessjournaldaily.com/wp-content/cache/wpfc-minified/5efdf3ff3af4aff55c8430f1d3bbcd6b/1482256202index.css" media="all"/>
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.7' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='ris-slider-css-css'  href='http://businessjournaldaily.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wprmenu.css-css'  href='http://businessjournaldaily.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//businessjournaldaily.com/wp-content/cache/wpfc-minified/0431464ed81e45f79e68643e41330f77/1482256202index.css" media="all"/>
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='genericons-css'  href='http://businessjournaldaily.com/wp-content/themes/twentythirteen-child/fonts/genericons.css?ver=2.09' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='twentythirteen-style-css'  href='http://businessjournaldaily.com/wp-content/themes/twentythirteen-child/style.css?ver=2013-07-18' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//businessjournaldaily.com/wp-content/cache/wpfc-minified/6d54fde3569e120130e2bc66ec073c43/1482256202index.css" media="all"/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='http://businessjournaldaily.com/wp-content/themes/twentythirteen-child/css/ie.css?ver=2013-07-18' type='text/css' media='all' />
<![endif]-->
<!-- <link rel='stylesheet' id='simple-pagination-css-css'  href='http://businessjournaldaily.com/wp-content/plugins/simple-pagination/css/default.css?ver=2.1.7' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//businessjournaldaily.com/wp-content/cache/wpfc-minified/22746c296743b060eb7c2ae6ac5fe83e/1482256202index.css" media="screen"/>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script src='//businessjournaldaily.com/wp-content/cache/wpfc-minified/6bcbfaf30b93301ddd24418caab81245/1482256202index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://businessjournaldaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://businessjournaldaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://businessjournaldaily.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.7'></script> -->
<!-- <script type='text/javascript' src='http://businessjournaldaily.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.7'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"no","from_width":"1015","swipe":"no"};
/* ]]> */
</script>
<script src='//businessjournaldaily.com/wp-content/cache/wpfc-minified/f501dc3c3d7000329621936fa9411dc2/1482256202index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://businessjournaldaily.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.7'></script> -->
<!-- <script type='text/javascript' src='http://businessjournaldaily.com/wp-content/themes/twentythirteen-child/js/my_script.js?ver=4.7'></script> -->
<link rel='https://api.w.org/' href='http://businessjournaldaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://businessjournaldaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://businessjournaldaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fireline to Start Plant Expansion in April' href='http://businessjournaldaily.com/fireline-to-start-plant-expansion-in-april/' />
<link rel='next' title='Route 46 Leads to Diverse Businesses' href='http://businessjournaldaily.com/route-46-leads-to-diverse-businesses/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://businessjournaldaily.com/unemployment-rates/" />
<link rel='shortlink' href='http://businessjournaldaily.com/?p=27517' />
<link rel="alternate" type="application/json+oembed" href="http://businessjournaldaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinessjournaldaily.com%2Funemployment-rates%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://businessjournaldaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinessjournaldaily.com%2Funemployment-rates%2F&#038;format=xml" />
<script>(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
}
.ssba img
{
width: 35px !important;
padding: 6px;
border:  0;
box-shadow: none !important;
display: inline !important;
vertical-align: middle;
}
.ssba, .ssba a
{
text-decoration:none;
border:0;
background: none;
font-family: Indie Flower;
font-size: 	20px;
font-weight: bold;
}
.ssba_sharecount:after, .ssba_sharecount:before {
right: 100%;
border: solid transparent;
content: " ";
height: 0;
width: 0;
position: absolute;
pointer-events: none;
}
.ssba_sharecount:after {
border-color: rgba(224, 221, 221, 0);
border-right-color: #f5f5f5;
border-width: 5px;
top: 50%;
margin-top: -5px;
}
.ssba_sharecount:before {
border-color: rgba(85, 94, 88, 0);
border-right-color: #e0dddd;
border-width: 6px;
top: 50%;
margin-top: -6px;
}
.ssba_sharecount {
font: 11px Arial, Helvetica, sans-serif;
padding: 5px;
-khtml-border-radius: 6px;
-o-border-radius: 6px;
-webkit-border-radius: 6px;
-moz-border-radius: 6px;
border-radius: 6px;
position: relative;
border: 1px solid #e0dddd;color: #555e58;
background: #f5f5f5;
}
.ssba_sharecount:after {
border-right-color: #f5f5f5;
}</style>		<style id="wprmenu_css" type="text/css" >
/* apply appearance settings */
#wprmenu_bar {
background: #006e3f;
}
#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
color: #ffffff;
}
#wprmenu_menu {
background: #2E2E2E!important;
}
#wprmenu_menu.wprmenu_levels ul li {
border-bottom:1px solid #131212;
border-top:1px solid #0D0D0D;
}
#wprmenu_menu ul li a {
color: #CFCFCF;
}
#wprmenu_menu ul li a:hover {
color: #606060;
}
#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
border-left:1px solid #0D0D0D;
}
#wprmenu_menu .wprmenu_icon_par {
color: #CFCFCF;
}
#wprmenu_menu .wprmenu_icon_par:hover {
color: #606060;
}
#wprmenu_menu.wprmenu_levels ul li ul {
border-top:1px solid #131212;
}
#wprmenu_bar .wprmenu_icon span {
background: #ffffff;
}
#wprmenu_menu, #wprmenu_menu ul, #wprmenu_menu li {
border-bottom:none!important;
}
#wprmenu_menu.wprmenu_levels > ul {
border-bottom:1px solid #0D0D0D!important;
}
.wprmenu_no_border_bottom {
border-bottom:none!important;
}
#wprmenu_menu.wprmenu_levels ul li ul {
border-top:none!important;
}
#wprmenu_menu.left {
width:70%;
left: -70%;
right: auto;
}
#wprmenu_menu.right {
width:70%;
right: -70%;
left: auto;
}
#wprmenu_bar .wprmenu_icon {
float: right!important;
margin-right:0px!important;
}
#wprmenu_bar .bar_logo {
pading-left: 0px;
}
/* show the bar and hide othere navigation elements */
@media only screen and (max-width: 1015px) {
html { padding-top: 42px!important; }
#wprmenu_bar { display: block!important; }
div#wpadminbar { position: fixed; }
li.social-media.menu-item, .genericon { display:none!important; }			}
</style>
<style type="text/css" id="twentythirteen-header-css">
.site-title,
.site-description {
position: absolute;
clip: rect(1px 1px 1px 1px); /* IE7 */
clip: rect(1px, 1px, 1px, 1px);
}
.site-header .home-link {
min-height: 0;
}
</style>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.5 -->
<!-- Facebook Open Graph -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Business Journal Daily"/>
<meta property="og:title" content="Unemployment Rates Down Slightly in Valley"/>
<meta property="og:url" content="http://businessjournaldaily.com/unemployment-rates/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="YOUNGSTOWN, Ohio – The Mahoning Valley’s unemployment rates dropped slightly in November from the month before and are close to the rates in 2015, data from the Ohio Department of Job and Family Services show.
In Mahoning County, the unemployment rate last month was 5.6%, down from 5.8% both a mo"/>
<meta property="og:image" content="http://businessjournaldaily.com/wp-content/uploads/2016/06/unemployment-1.jpg"/>
<meta property="article:published_time" content="2016-12-20T11:07:50+00:00"/>
<meta property="article:modified_time" content="2016-12-20T11:05:20+00:00" />
<meta property="og:updated_time" content="2016-12-20T11:05:20+00:00" />
<meta property="article:section" content="Economic Development"/>
<!-- Google+ / Schema.org -->
<meta itemprop="name" content="Unemployment Rates Down Slightly in Valley"/>
<meta itemprop="description" content="YOUNGSTOWN, Ohio – The Mahoning Valley’s unemployment rates dropped slightly in November from the month before and are close to the rates in 2015, data from the Ohio Department of Job and Family Services show.
In Mahoning County, the unemployment rate last month was 5.6%, down from 5.8% both a mo"/>
<meta itemprop="image" content="http://businessjournaldaily.com/wp-content/uploads/2016/06/unemployment-1.jpg"/>
<!-- Twitter Cards -->
<!-- SEO -->
<!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.5 -->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#00853e">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-12731448-1', 'auto');
ga('send', 'pageview');
</script>
<!-- Google Analytics-End -->
<!-- Wishpond Tracking -->
<script type="text/javascript">
(function(d, s, id) {
window.Wishpond = window.Wishpond || {};
Wishpond.merchantId = '821853';
Wishpond.writeKey = 'cf43e2bb336a';
var js, wpjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//cdn.wishpond.net/connect.js";
wpjs.parentNode.insertBefore(js, wpjs);
}(document, 'script', 'wishpond-connect'));
</script>
<!-- Wishpond Tracking-End -->
<!-- Doubleclick for Publishers -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
var mapping1 = googletag.sizeMapping().
addSize([320, 200], [320, 50]).
addSize([503, 200], [468, 60]).
addSize([768, 200], [728, 90]).
build();
window.slot1= googletag.defineSlot(
'/4485586/HomePageBanner', [320,50], 'div-gpt-ad-1457922294397-13').
defineSizeMapping(mapping1).
addService(googletag.pubads());
window.slot2= googletag.defineSlot(
'/4485586/HOW-Leaderboard-1', [320,50], 'div-gpt-ad-1457922294397-8').
defineSizeMapping(mapping1).
addService(googletag.pubads());
window.slot3= googletag.defineSlot(
'/4485586/HOW-Leader-2', [320,50], 'div-gpt-ad-1457922294397-9').
defineSizeMapping(mapping1).
addService(googletag.pubads());
var mapping2 = googletag.sizeMapping().
addSize([320, 200], [320, 50]).
addSize([1015, 200], [468, 60]).
addSize([1264, 200], [728, 90]).
build();
window.slot2= googletag.defineSlot(
'/4485586/interior-story', [320,50], 'div-gpt-ad-1457922294397-11').
defineSizeMapping(mapping2).
addService(googletag.pubads());
window.slot3= googletag.defineSlot(
'/4485586/interior-ad2', [320,50], 'div-gpt-ad-1457922294397-12').
defineSizeMapping(mapping2).
addService(googletag.pubads());
window.slot4= googletag.defineSlot(
'/4485586/Mid-page-leaderboard', [320,50], 'div-gpt-ad-1457922294397-14').
defineSizeMapping(mapping2).
addService(googletag.pubads());
window.slot5= googletag.defineSlot(
'/4485586/HOW-Mortgage-Rates', [320,50], 'div-gpt-ad-1457922294397-10').
defineSizeMapping(mapping2).
addService(googletag.pubads());
googletag.cmd.push(function() {
googletag.defineSlot('/4485586/Northwood', [300, 100], 'div-gpt-ad-1457922294397-0').addService(googletag.pubads());
googletag.defineSlot('/4485586/BottomAd300x100', [300, 100], 'div-gpt-ad-1457922294397-1').addService(googletag.pubads());
googletag.defineSlot('/4485586/TopAd300x100', [300, 100], 'div-gpt-ad-1457922294397-2').addService(googletag.pubads());
googletag.defineSlot('/4485586/Billboard', [300, 250], 'div-gpt-ad-1457922294397-3').addService(googletag.pubads());
googletag.defineSlot('/4485586/BottomAd300x250', [300, 250], 'div-gpt-ad-1457922294397-4').addService(googletag.pubads());
googletag.defineSlot('/4485586/CenterAd300x250', [300, 250], 'div-gpt-ad-1457922294397-5').addService(googletag.pubads());
googletag.defineSlot('/4485586/Tower', [300, 600], 'div-gpt-ad-1457922294397-6').addService(googletag.pubads());
googletag.defineSlot('/4485586/HOW-300x250', [300, 250], 'div-gpt-ad-1457922294397-7').addService(googletag.pubads());
googletag.defineSlot('/4485586/HOW-Leaderboard-1', [728, 90], 'div-gpt-ad-1457922294397-8').addService(googletag.pubads());
googletag.defineSlot('/4485586/HOW-Leader-2', [728, 90], 'div-gpt-ad-1457922294397-9').addService(googletag.pubads());
googletag.defineSlot('/4485586/HOW-Mortgage-Rates', [728, 90], 'div-gpt-ad-1457922294397-10').addService(googletag.pubads());
googletag.defineSlot('/4485586/interior-story', [728, 90], 'div-gpt-ad-1457922294397-11').addService(googletag.pubads());
googletag.defineSlot('/4485586/interior-ad2', [728, 90], 'div-gpt-ad-1457922294397-12').addService(googletag.pubads());
googletag.defineSlot('/4485586/HomePageBanner', [728, 90], 'div-gpt-ad-1457922294397-13').addService(googletag.pubads());
googletag.defineSlot('/4485586/Mid-page-leaderboard', [728, 90], 'div-gpt-ad-1457922294397-14').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script>
var _debounce = function(func, wait, immediate) {
var timeout;
return function() {
var context = this, args = arguments;
var later = function() {
timeout = null;
if (!immediate) func.apply(context, args);
};
var callNow = immediate && !timeout;
clearTimeout(timeout);
timeout = setTimeout(later, wait);
if (callNow) func.apply(context, args);
};
};
window.addEventListener("resize", _debounce(function() {
console.log ("Doing refresh");
googletag.pubads().refresh([window.slot1,window.slot2,window.slot3]);
}, 200)
);
</script>
<!-- Doubleclick for Publishers-End -->
</head>
<body class="post-template-default single single-post postid-27517 single-format-standard sidebar tag-Published post-unemployment-rates category-economic-development">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<div class="section">
<div class="header-wrapper">			
<a class="home-link logo" href="http://businessjournaldaily.com/" title="Business Journal Daily" rel="home">
<img src="/wp-content/uploads/2015/01/the_business_journal.png"></a>
<div class="header-banner-ad"><!-- /4485586/HomePageBanner --><div id='div-gpt-ad-1457922294397-13' class="wide"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457922294397-13'); });</script></div></div>
<div class="header-banner-home-week">
<div id="home-leader-1"><!-- /4485586/HOW-Leaderboard-1 --><div id='div-gpt-ad-1457922294397-8' class="wide"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457922294397-8'); });</script></div></div>
<div id="home-leader-2"><!-- /4485586/HOW-Leader-2 --><div id='div-gpt-ad-1457922294397-9' class="wide"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457922294397-9'); });</script></div></div>
</div>
<div class="date-search">
<div class="header-date">Tuesday, December 20, 2016</div>
<form role="search" method="get" class="search-form" action="http://businessjournaldaily.com/">
<label>
<span class="genericon genericon-search"></span>
<input type="search" class="search-field" placeholder="Search…" value="" name="s" title="Search for:" />
</label>
</form>
</div>
<div class="clear"></div>
</div>
<div id="navbar" class="navbar">
<nav id="site-navigation" class="navigation main-navigation" role="navigation">
<h3 class="menu-toggle"><span class="genericon genericon-menu"></span></h3>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-396"><a href="http://businessjournaldaily.com/">Home</a></li>
<li id="menu-item-969" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-969"><a href="http://businessjournaldaily.com/category/news/">News <span class="genericon genericon-downarrow"></span></a>
<ul class="sub-menu">
<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="http://businessjournaldaily.com/category/news/company-news/">Company News</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="http://businessjournaldaily.com/category/news/drilling-down/">Drilling Down</a></li>
<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-515"><a href="http://businessjournaldaily.com/category/news/economic-development/">Economic Development</a></li>
<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512"><a href="http://businessjournaldaily.com/category/news/banking-finance/">Banking &#038; Finance</a></li>
<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="http://businessjournaldaily.com/category/news/awards-events/">Awards &#038; Events</a></li>
<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="http://businessjournaldaily.com/category/news/government/">Government</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="http://businessjournaldaily.com/category/news/education/">Education</a></li>
<li id="menu-item-517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-517"><a href="http://businessjournaldaily.com/category/news/health-care/">Health Care</a></li>
</ul>
</li>
<li id="menu-item-19670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19670"><a href="#">Videos <span class="genericon genericon-downarrow"></span></a>
<ul class="sub-menu">
<li id="menu-item-9491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9491"><a href="http://businessjournaldaily.com/category/videos/daily-buzz/">DailyBUZZ</a></li>
<li id="menu-item-9490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9490"><a href="http://businessjournaldaily.com/category/videos/3-minutes/">3 Minutes With</a></li>
<li id="menu-item-14759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14759"><a href="http://businessjournaldaily.com/category/videos/thought-leaders/">Thought Leaders</a></li>
<li id="menu-item-9493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9493"><a href="http://businessjournaldaily.com/category/videos/our-towns-video/">Our Towns</a></li>
<li id="menu-item-9557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9557"><a href="http://businessjournaldaily.com/category/videos/best-of-buzz/">Best of Buzz</a></li>
<li id="menu-item-9494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9494"><a href="http://businessjournaldaily.com/category/videos/trending-manufacturing/">Trending Manufacturing</a></li>
<li id="menu-item-9495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9495"><a href="http://businessjournaldaily.com/category/videos/trending-techbelt/">Trending TechBelt</a></li>
<li id="menu-item-14473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14473"><a href="http://businessjournaldaily.com/category/videos/flashback/">Flashback</a></li>
<li id="menu-item-16654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16654"><a href="http://businessjournaldaily.com/category/videos/after-hours/">After Hours</a></li>
<li id="menu-item-17174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17174"><a href="http://businessjournaldaily.com/category/videos/penguin-progress/">The New YSU</a></li>
<li id="menu-item-17942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17942"><a href="http://businessjournaldaily.com/category/videos/on-the-menu/">On The Menu</a></li>
</ul>
</li>
<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-565"><a href="http://businessjournaldaily.com/category/videos/daily-buzz/">DailyBUZZ</a></li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a href="http://businessjournaldaily.com/category/videos/3-minutes/">3 Minutes With</a></li>
<li id="menu-item-20574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20574"><a href="http://businessjournaldaily.com/cartoons/">Cartoons</a></li>
<li id="menu-item-1726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1726"><a href="http://businessjournaldaily.com/category/news/our-towns/">Our Towns</a></li>
<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="http://businessjournaldaily.com/subscribe/">Subscribe</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="http://businessjournaldaily.com/advertising/">Advertising</a></li>
<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="http://businessjournaldaily.com/about/">About</a></li>
<li id="menu-item-568" class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="http://businessjournaldaily.com/contact/">Contact</a></li>
<li id="menu-item-23455" class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-23455"><a href="https://www.youtube.com/channel/UCiZyKXd4oowvRM2K81erYtw"><img src="/wp-content/uploads/2016/09/youtube-white-arrow.png"></a></li>
<li id="menu-item-407" class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a href="http://www.linkedin.com/company/2257408?trk=tyah"><img src="/wp-content/uploads/2015/02/linkedin.png"></a></li>
<li id="menu-item-405" class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-405"><a href="http://twitter.com/#!/TheBizJournal"><img src="/wp-content/uploads/2015/02/twitter.png"></a></li>
<li id="menu-item-404" class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-404"><a href="https://www.facebook.com/thebusinessjournal"><img src="/wp-content/uploads/2015/02/facebook.png"></a></li>
</ul></div>					</nav><!-- #site-navigation -->
</div><!-- #navbar -->
<div class="clear"></div>
</div><!-- .section-wrapper -->
</header><!-- #masthead -->
<div id="main" class="site-main">
<div id="primary" class="content-area">
<header class="sponsored-content-disclaimer">
<div class="left">Sponsored Content</div>
<a class="right" href="/wp-content/uploads/2015/11/Final-2016-Sponsored-Content.pdf" target="_blank">What is Sponsored Content?</a>
<div class="clear"></div>
</header>
<div class="cartoons-sponsor">SPONSORED BY<br><a href="http://www.thehavanahouse.com/"><img src="http://businessjournaldaily.com/wp-content/uploads/2016/07/havana-house-ad.jpg"></a></div>
<div id="content" class="site-content" role="main">
<div class="section">
<article id="post-27517" class="post-27517 post type-post status-publish format-standard has-post-thumbnail hentry category-economic-development tag-published person-">
<header class="entry-header">
<div class="entry-thumbnail" style="background: url('http://businessjournaldaily.com/wp-content/uploads/2016/06/unemployment-1.jpg')">
<div class="category-tag" id="economic-development">Economic Development</div>
<h1 class="entry-title">Unemployment Rates Down Slightly in Valley<div class="byline"><span class="Blank">By <a href="mailto:production+1@business-journal.com">Blank</a> |</span> December 20, 2016</div></h1>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
<div class="sponsor-info">
<h1 class="entry-title">Unemployment Rates Down Slightly in Valley</h1>
<div class="author-image"><img alt='' src='http://2.gravatar.com/avatar/8d988eb52cfa18b44b50f4bf90be81bc?s=115&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8d988eb52cfa18b44b50f4bf90be81bc?s=230&amp;d=mm&amp;r=g 2x' class='avatar avatar-115 photo' height='115' width='115' /></div>
<div class="author-name"><span class="sponsored-by">Sponsored By:</span><br />Blank</div>
</div>
<!-- Simple Share Buttons Adder (6.3.4) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://businessjournaldaily.com/unemployment-rates/"  target="_blank" ><img src="http://businessjournaldaily.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><span class="ssba_sharecount">0</span><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://businessjournaldaily.com/unemployment-rates/&amp;text=Unemployment+Rates+Down+Slightly+in+Valley+"  target="_blank" ><img src="http://businessjournaldaily.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://businessjournaldaily.com/unemployment-rates/"  target="_blank" ><img src="http://businessjournaldaily.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><span class="ssba_sharecount">0</span><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://businessjournaldaily.com/unemployment-rates/"  target="_blank" ><img src="http://businessjournaldaily.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><span class="ssba_sharecount">0</span><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://businessjournaldaily.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><span class="ssba_sharecount">0</span><a data-site="email" class="ssba_email_share" href="mailto:?subject=Unemployment%20Rates%20Down%20Slightly%20in%20Valley&#038;body=%20http://businessjournaldaily.com/unemployment-rates/"><img src="http://businessjournaldaily.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div><p>YOUNGSTOWN, Ohio – The Mahoning Valley’s unemployment rates dropped slightly in November from the month before and are close to the rates in 2015, data from the Ohio Department of Job and Family Services show.</p>
<p>In Mahoning County, the unemployment rate last month was 5.6%, down from 5.8% both a month earlier and November 2015. Trumbull County’s rate was 5.8%, a 0.2% decrease from a month earlier and down from 6.1% last November. And while the unemployment rate in Columbiana County dropped slightly to 5.9% from 6.1% a month earlier, the rate held steady from November 2015.</p>
<p>With 1,600 people unemployed – roughly 1,000 fewer than in October – Youngstown’s unemployment rate dropped to 7.2% in November, down from 7.4% a month earlier yet up from 7.1% the same month a year ago. Meanwhile, Warren’s unemployment rate was 7%, up slightly from last year but down from 7.2% in October.</p><div class="ad-code"><!-- /4485586/interior-story -->
<div id='div-gpt-ad-1457922294397-11' class="wide">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457922294397-11'); });
</script>
</div></div>
<p>For the Youngstown Metropolitan Statistical Area – Columbiana, Mahoning and Trumbull counties in Ohio and Mercer County in Pennsylvania – unemployment was 5.7%, down from 6% last month and even with November 2015.</p>
<p>Among all counties in Ohio, Columbiana, Trumbull and Mahoning counties’ unemployment rates ranked 19, 21 and 23, respectively. Monroe County had the highest rate in November with 9%, while Mercer County was lowest at 2.8%.</p>
<p class="copyright">Copyright 2016 The Business Journal, Youngstown, Ohio.</p><p class="published">Published by The Business Journal, Youngstown, Ohio.</p><p class="subscribe"><a href="/subscribe/"><b>CLICK HERE</a> to subscribe to our print edition and sign up to our free daily headlines.</b></p><p><div class="ad-code interior-story"><!-- /4485586/interior-ad2 -->
<div id='div-gpt-ad-1457922294397-12' class="wide">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457922294397-12'); });
</script>
</div></div></p><div class="crp_related "><h3>You may also like:</h3><ul class="related-stories"><li class="related-story"><a href="http://businessjournaldaily.com/unemployment-down-slightly-in-valley/"    ><img src="http://businessjournaldaily.com/wp-content/uploads/2016/05/unemployment-260x160.jpg" alt="Unemployment Down Slightly in Valley" title="Unemployment Down Slightly in Valley" width="264" height="160" class="crp_thumb crp_featured" /><div class="crp_title">Unemployment Down Slightly in Valley</div></a><span class="crp_date"> Tuesday, November 22, 2016</span> </li><li class="related-story"><a href="http://businessjournaldaily.com/area-unemployment-rises-in-september/"    ><img src="http://businessjournaldaily.com/wp-content/uploads/2016/10/unemployment-1-260x160.jpg" alt="Youngstown, Warren Jobless Rates Up in September" title="Youngstown, Warren Jobless Rates Up in September" width="264" height="160" class="crp_thumb crp_featured" /><div class="crp_title">Youngstown, Warren Jobless Rates Up in September</div></a><span class="crp_date"> Tuesday, October 25, 2016</span> </li><li class="related-story"><a href="http://businessjournaldaily.com/ohio-unemployment-holds-steady-at-4-9/"    ><img src="http://businessjournaldaily.com/wp-content/uploads/2015/08/unemployment9251-264x160.jpg" alt="Ohio Unemployment Holds Steady at 4.9%" title="Ohio Unemployment Holds Steady at 4.9%" width="264" height="160" class="crp_thumb crp_featured" /><div class="crp_title">Ohio Unemployment Holds Steady at 4.9%</div></a><span class="crp_date"> Friday, December 16, 2016</span> </li><div class="clear"></div></ul><div class="crp_clear"></div></div>		
</div><!-- .entry-content -->
<footer class="entry-meta">
</footer><!-- .entry-meta -->
</article><!-- #post --></div>
<nav class="navigation post-navigation" role="navigation">
<h1 class="screen-reader-text">Post navigation</h1>
<div class="nav-links">
<a href="http://businessjournaldaily.com/fireline-to-start-plant-expansion-in-april/" rel="prev"><span class="meta-nav">&larr;</span> Fireline to Start Plant Expansion in April</a>			<a href="http://businessjournaldaily.com/route-46-leads-to-diverse-businesses/" rel="next">Route 46 Leads to Diverse Businesses <span class="meta-nav">&rarr;</span></a>
</div><!-- .nav-links -->
</nav><!-- .navigation -->
</div><!-- #content -->
</div><!-- #primary -->
<div id="tertiary" class="sidebar-container" role="complementary">
<div class="sidebar-inner">
<div class="widget-area">
<aside id="text-8" class="widget widget_text"><h3 class="widget-title">Home Tower</h3>			<div class="textwidget"><div class="ad-code"><!-- /4485586/Tower --><div id='div-gpt-ad-1457922294397-6' style='height:600px; width:300px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457922294397-6'); });</script></div></div></div>
</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">300&#215;250 Fixed</h3>			<div class="textwidget"><div class="ad-code"><!-- /4485586/Billboard --><div id='div-gpt-ad-1457922294397-3' style='height:250px; width:300px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457922294397-3'); });</script></div></div></div>
</aside><aside id="text-16" class="widget widget_text"><h3 class="widget-title">Home of the Week</h3>			<div class="textwidget"><a href="http://businessjournaldaily.com/listing/10-timber-run-dr-canfield/"/wp-content/uploads/2016/03/HOW-Logo.jpg"></a></div>
</aside><aside id="text-9" class="widget widget_text"><h3 class="widget-title">Latest News</h3>			<div class="textwidget"><div class="latest-news">
<h2 class="header"><a href="/category/news/">Latest News</a></h2>
<a href="http://businessjournaldaily.com/route-46-leads-to-diverse-businesses/">
<div class="post hentry ivycat-post">
<div class="entry-thumbnail" style="background-image: url('http://businessjournaldaily.com/wp-content/uploads/2016/12/rt-46-shively-crop.jpg')"></div>
<div class="entry-info">
<h2 class="entry-title">Route 46 Leads to Diverse Businesses</h2>
</div>
<div class="clear"></div>
</div>
</a>
<a href="http://businessjournaldaily.com/unemployment-rates/">
<div class="post hentry ivycat-post">
<div class="entry-thumbnail" style="background-image: url('http://businessjournaldaily.com/wp-content/uploads/2016/06/unemployment-1.jpg')"></div>
<div class="entry-info">
<h2 class="entry-title">Unemployment Rates Down Slightly in Valley</h2>
</div>
<div class="clear"></div>
</div>
</a>
<a href="http://businessjournaldaily.com/fireline-to-start-plant-expansion-in-april/">
<div class="post hentry ivycat-post">
<div class="entry-thumbnail" style="background-image: url('http://businessjournaldaily.com/wp-content/uploads/2016/12/fireline-prez-crop.jpg')"></div>
<div class="entry-info">
<h2 class="entry-title">Fireline to Start Plant Expansion in April</h2>
</div>
<div class="clear"></div>
</div>
</a>
<a href="http://businessjournaldaily.com/home-savings-foundation-donates-to-trumbull-united-way/">
<div class="post hentry ivycat-post">
<div class="entry-thumbnail" style="background-image: url('http://businessjournaldaily.com/wp-content/uploads/2016/12/UWTrumbullHS.jpg')"></div>
<div class="entry-info">
<h2 class="entry-title">Home Savings Foundation Donates to Trumbull United Way</h2>
</div>
<div class="clear"></div>
</div>
</a>
<a href="http://businessjournaldaily.com/outreach-efforts-top-2017-agenda-at-ccpa/">
<div class="post hentry ivycat-post">
<div class="entry-thumbnail" style="background-image: url('http://businessjournaldaily.com/wp-content/uploads/2016/12/TrainaPenny.jpg')"></div>
<div class="entry-info">
<h2 class="entry-title">Outreach Efforts Top 2017 Agenda at CCPA</h2>
</div>
<div class="clear"></div>
</div>
</a>
<div class="view-all"><a href="/category/news/">View All</a></div>
</div></div>
</aside><aside id="text-12" class="widget widget_text"><h3 class="widget-title">300&#215;250 Rotator</h3>			<div class="textwidget"><div class="ad-code"><!-- /4485586/CenterAd300x250 --><div id='div-gpt-ad-1457922294397-5' style='height:250px; width:300px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457922294397-5'); });</script></div></div></div>
</aside><aside id="text-13" class="widget widget_text"><h3 class="widget-title">300&#215;100 rotator</h3>			<div class="textwidget"><div class="ad-code"><!-- /4485586/BottomAd300x100 --><div id='div-gpt-ad-1457922294397-1' style='height:100px; width:300px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457922294397-1'); });</script></div></div></div>
</aside>			</div><!-- .widget-area -->
</div><!-- .sidebar-inner -->
</div><!-- #tertiary -->
		<div class="clear"></div>
</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer1">
<div class="footer-wrapper">
<div class="left">
<a class="home-link logo" href="http://businessjournaldaily.com/" title="Business Journal Daily" rel="home">	<img src="/wp-content/uploads/2015/01/the_business_journal.png"></a>
</div>
<div class="right">
<a class="social-media-icon" href="https://www.facebook.com/thebusinessjournal"><img src="/wp-content/uploads/2015/02/facebook-hover.png"></a>
<a class="social-media-icon" href="http://twitter.com/#!/TheBizJournal"><img src="/wp-content/uploads/2015/02/twitter-hover.png"></a>
<a class="social-media-icon" href="http://www.linkedin.com/company/2257408?trk=tyah"><img src="/wp-content/uploads/2015/02/linkedin-hover.png"></a>
<a class="social-media-icon" href="https://www.youtube.com/channel/UCiZyKXd4oowvRM2K81erYtw"><img src="/wp-content/uploads/2016/09/youtube-play-circle.png"></a>
</div>
<div class="clear"></div>
</div>
</div>
<div class="footer-gray footer2">
<div class="footer-wrapper">
<div class="left">
<header>Site Links</header>
<ul class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-396"><a href="http://businessjournaldaily.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-969"><a href="http://businessjournaldaily.com/category/news/">News <span class="genericon genericon-downarrow"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="http://businessjournaldaily.com/category/news/company-news/">Company News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="http://businessjournaldaily.com/category/news/drilling-down/">Drilling Down</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-515"><a href="http://businessjournaldaily.com/category/news/economic-development/">Economic Development</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512"><a href="http://businessjournaldaily.com/category/news/banking-finance/">Banking &#038; Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="http://businessjournaldaily.com/category/news/awards-events/">Awards &#038; Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="http://businessjournaldaily.com/category/news/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="http://businessjournaldaily.com/category/news/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-517"><a href="http://businessjournaldaily.com/category/news/health-care/">Health Care</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19670"><a href="#">Videos <span class="genericon genericon-downarrow"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9491"><a href="http://businessjournaldaily.com/category/videos/daily-buzz/">DailyBUZZ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9490"><a href="http://businessjournaldaily.com/category/videos/3-minutes/">3 Minutes With</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14759"><a href="http://businessjournaldaily.com/category/videos/thought-leaders/">Thought Leaders</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9493"><a href="http://businessjournaldaily.com/category/videos/our-towns-video/">Our Towns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9557"><a href="http://businessjournaldaily.com/category/videos/best-of-buzz/">Best of Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9494"><a href="http://businessjournaldaily.com/category/videos/trending-manufacturing/">Trending Manufacturing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9495"><a href="http://businessjournaldaily.com/category/videos/trending-techbelt/">Trending TechBelt</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14473"><a href="http://businessjournaldaily.com/category/videos/flashback/">Flashback</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16654"><a href="http://businessjournaldaily.com/category/videos/after-hours/">After Hours</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17174"><a href="http://businessjournaldaily.com/category/videos/penguin-progress/">The New YSU</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17942"><a href="http://businessjournaldaily.com/category/videos/on-the-menu/">On The Menu</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-565"><a href="http://businessjournaldaily.com/category/videos/daily-buzz/">DailyBUZZ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a href="http://businessjournaldaily.com/category/videos/3-minutes/">3 Minutes With</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20574"><a href="http://businessjournaldaily.com/cartoons/">Cartoons</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1726"><a href="http://businessjournaldaily.com/category/news/our-towns/">Our Towns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="http://businessjournaldaily.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="http://businessjournaldaily.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="http://businessjournaldaily.com/about/">About</a></li>
<li class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="http://businessjournaldaily.com/contact/">Contact</a></li>
<li class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-23455"><a href="https://www.youtube.com/channel/UCiZyKXd4oowvRM2K81erYtw"><img src="/wp-content/uploads/2016/09/youtube-white-arrow.png"></a></li>
<li class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a href="http://www.linkedin.com/company/2257408?trk=tyah"><img src="/wp-content/uploads/2015/02/linkedin.png"></a></li>
<li class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-405"><a href="http://twitter.com/#!/TheBizJournal"><img src="/wp-content/uploads/2015/02/twitter.png"></a></li>
<li class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-404"><a href="https://www.facebook.com/thebusinessjournal"><img src="/wp-content/uploads/2015/02/facebook.png"></a></li>
<li class="menu-item"><a href="mailto:info@business-journal.com">Submit News</a></li><div class="clear"></div></ul>
</div>
<div class="right">
<header>News</header>
<ul class="nav-menu"> 
<li class="cat-item cat-item-21"><a href="http://businessjournaldaily.com/category/news/awards-events/" >Awards &amp; Events</a>
</li>
<li class="cat-item cat-item-20"><a href="http://businessjournaldaily.com/category/news/banking-finance/" >Banking &amp; Finance</a>
</li>
<li class="cat-item cat-item-18"><a href="http://businessjournaldaily.com/category/news/company-news/" >Company News</a>
</li>
<li class="cat-item cat-item-17"><a href="http://businessjournaldaily.com/category/news/drilling-down/" >Drilling Down</a>
</li>
<li class="cat-item cat-item-19"><a href="http://businessjournaldaily.com/category/news/economic-development/" >Economic Development</a>
</li>
<li class="cat-item cat-item-23"><a href="http://businessjournaldaily.com/category/news/education/" >Education</a>
</li>
<li class="cat-item cat-item-22"><a href="http://businessjournaldaily.com/category/news/government/" >Government</a>
</li>
<li class="cat-item cat-item-24"><a href="http://businessjournaldaily.com/category/news/health-care/" >Health Care</a>
</li>
<li class="cat-item cat-item-43"><a href="http://businessjournaldaily.com/category/news/our-towns/" >Our Towns</a>
</li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>
<div class="footer3">
<div class="footer-wrapper">
<div class="address">25 E Boardman St, Suite 306, PO Box 714, Youngstown, OH 44501<br>Phone: 330-744-5023  |  Fax: 330-744-5838</div>
</div>
</div>
</div><!-- .site-info -->
</footer><!-- #colophon -->
</div><!-- #page -->
<!-- Start of Async HubSpot Analytics Code for WordPress v1.1.0 -->
<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);
(function(d,s,i,r) {
if (d.getElementById(i)){return;}
var n = d.createElement(s),e = document.getElementsByTagName(s)[0];
n.id=i;n.src = '//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/2362719.js';
e.parentNode.insertBefore(n, e);
})(document, "script", "hs-analytics", 300000);
</script>
<!-- End of Async HubSpot Analytics Code -->
<script type='text/javascript' src='http://businessjournaldaily.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://businessjournaldaily.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://businessjournaldaily.com/wp-content/themes/twentythirteen-child/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://businessjournaldaily.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<!-- Shortcodes Ultimate custom CSS - begin -->
<style type='text/css'>
.su-tabs-vertical .su-tabs-nav span {
display: block;
margin-right: 0;
-webkit-border-radius: 0;
-moz-border-radius: 0;
border-radius: 0;
-webkit-border-top-left-radius: 0;
-moz-border-radius-topleft: 0;
border-top-left-radius: 0;
-webkit-border-bottom-left-radius: 0;
-moz-border-radius-bottomleft: 0;
border-bottom-left-radius: 0;
}
.home .more-videos .su-tabs-nav {
background: #282828;
}
.home .more-videos .su-tabs-nav span {
color: #e0e0e0;
padding: 7px 10px;
}
.home .more-videos .su-tabs-nav span:hover {
background: #4d4d4d;
}
.home .more-videos .su-tabs-nav span.su-tabs-current {
background: #777777;
color: #ffffff;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
<div id="wprmenu_bar" class="wprmenu_bar">
<div class="wprmenu_icon">
<span class="wprmenu_ic_1"></span>
<span class="wprmenu_ic_2"></span>
<span class="wprmenu_ic_3"></span>
</div>
<div class="menu_title">
<img class="bar_logo" src="/wp-content/uploads/2015/02/BJ-Logo-Negative.png"/>			</div>
</div>
<div id="wprmenu_menu" class="wprmenu_levels right wprmenu_custom_icons">
<ul id="wprmenu_menu_ul">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-396"><a href="http://businessjournaldaily.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-969"><a href="http://businessjournaldaily.com/category/news/">News <span class="genericon genericon-downarrow"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="http://businessjournaldaily.com/category/news/company-news/">Company News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="http://businessjournaldaily.com/category/news/drilling-down/">Drilling Down</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-515"><a href="http://businessjournaldaily.com/category/news/economic-development/">Economic Development</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512"><a href="http://businessjournaldaily.com/category/news/banking-finance/">Banking &#038; Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="http://businessjournaldaily.com/category/news/awards-events/">Awards &#038; Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="http://businessjournaldaily.com/category/news/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="http://businessjournaldaily.com/category/news/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-517"><a href="http://businessjournaldaily.com/category/news/health-care/">Health Care</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19670"><a href="#">Videos <span class="genericon genericon-downarrow"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9491"><a href="http://businessjournaldaily.com/category/videos/daily-buzz/">DailyBUZZ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9490"><a href="http://businessjournaldaily.com/category/videos/3-minutes/">3 Minutes With</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14759"><a href="http://businessjournaldaily.com/category/videos/thought-leaders/">Thought Leaders</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9493"><a href="http://businessjournaldaily.com/category/videos/our-towns-video/">Our Towns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9557"><a href="http://businessjournaldaily.com/category/videos/best-of-buzz/">Best of Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9494"><a href="http://businessjournaldaily.com/category/videos/trending-manufacturing/">Trending Manufacturing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9495"><a href="http://businessjournaldaily.com/category/videos/trending-techbelt/">Trending TechBelt</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14473"><a href="http://businessjournaldaily.com/category/videos/flashback/">Flashback</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16654"><a href="http://businessjournaldaily.com/category/videos/after-hours/">After Hours</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17174"><a href="http://businessjournaldaily.com/category/videos/penguin-progress/">The New YSU</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17942"><a href="http://businessjournaldaily.com/category/videos/on-the-menu/">On The Menu</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-565"><a href="http://businessjournaldaily.com/category/videos/daily-buzz/">DailyBUZZ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a href="http://businessjournaldaily.com/category/videos/3-minutes/">3 Minutes With</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20574"><a href="http://businessjournaldaily.com/cartoons/">Cartoons</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1726"><a href="http://businessjournaldaily.com/category/news/our-towns/">Our Towns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="http://businessjournaldaily.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="http://businessjournaldaily.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="http://businessjournaldaily.com/about/">About</a></li>
<li class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="http://businessjournaldaily.com/contact/">Contact</a></li>
<li class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-23455"><a href="https://www.youtube.com/channel/UCiZyKXd4oowvRM2K81erYtw"><img src="/wp-content/uploads/2016/09/youtube-white-arrow.png"></a></li>
<li class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a href="http://www.linkedin.com/company/2257408?trk=tyah"><img src="/wp-content/uploads/2015/02/linkedin.png"></a></li>
<li class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-405"><a href="http://twitter.com/#!/TheBizJournal"><img src="/wp-content/uploads/2015/02/twitter.png"></a></li>
<li class="social-media menu-item menu-item-type-custom menu-item-object-custom menu-item-404"><a href="https://www.facebook.com/thebusinessjournal"><img src="/wp-content/uploads/2015/02/facebook.png"></a></li>
</ul>
<div class="wpr_search">
<form role="search" method="get" class="wpr-search-form" action="http://businessjournaldaily.com"><label><input type="search" class="wpr-search-field" placeholder="" value="" name="s" title="Search for:"></label></form>			</div>
</div>
</body>
</html><!-- WP Fastest Cache file was created in 0.727680921555 seconds, on 20-12-16 13:30:15 -->